WARNING!

If you are using a version before 2.0.0, upgrading will break your Designs, since Clerk.js 2 will be used. If using an older version, follow this guide instead.


Important: Remember to take backups of any modified files, as they will be overwritten.

Upgrading the Plugin can be done directly from the WooCommerce admin.

Start by going to Plugin->Add New

Then, search for Clerk in the search-field to the right, and click Update Now. 

Thats it! Now you are running the latest version of Clerk.io for WooCommerce.

If you already have the latest version, this button will simply say Active.

Did this answer your question?